Is it time to update your website and PHP version on your hosting account?

Have you noticed that your site is currently running an out of date version of Joomla (older than version 3.9.13) or that you are seeing a PHP alert when you log into your sites Administrator?

Update PHP alert

Although the site seems to be running fine, it urgently needs to be updated. Not only may your Joomla version be outdated and/or redundant, but it may also be running on an old PHP version. Support for 5.2 has now stopped and all PHP versions prior to 7.0 will no longer be supported as of Dec 1 2019.

Can I just update the PHP version of your hosting package as recommended via cPanel? Yes, but your site may stop functioning. Updating your PHP may break some functions of your website depending on how old your template, modules, components and plugins are. If you do nothing, then it creates not only a vulnerable hosting package but it also means reduced website speeds.

For security and support reasons, it is vital that your websites CMS is updated. As Joomla is due to release version 4.0 in the coming months, it is recommended that you upgrade to the current version ASAP to ensure a smooth upgrade when ready and as support for all older versions, 2.5 ended over 12 months ago. Continuing to run on an old system makes it much more susceptible to hackings and other security breaches. 

We have already had a number of clients running out of date versions of Joomla who have been compromised. We do not want this happening to you!

An upgrade of your CMS will improve not only your site's security and speed but its manageability too.

Please contact us now to discuss some upgrade options for your website and hosting package.